Historic Simracing Organisation
Would you like to react to this message? Create an account in a few clicks or log in to continue.

Historic Simracing Organisation


 
HomeHome  SearchSearch  RegisterRegister  Log inLog in  

 

 rFactor has stopped working

Go down 
4 posters
AuthorMessage
Juha Bos
Racing Legend
Juha Bos


Number of posts : 1687
Age : 34
Location : Belgium
Registration date : 2016-05-11

rFactor has stopped working Empty
PostSubject: rFactor has stopped working   rFactor has stopped working Icon_minitimeMon 13 Feb 2017 - 13:29

After yesterday's unwelcome surprise when rFactor called it quits after 12 laps, I want to avoid this problem in the future. I've never experienced these crashes until recently in an F1 91 test and twice in Group C qualifying on Thursday.

I though a new install could solve it (I use a different one for each mod), but it crashed again during the race.

Before the second stint in the race, I had rfactor.exe checked for compatibility issues and it suggested running in compatibility model. I also raced without any special effects and reduced anti aliasing. And it kept working.

Could the compatibility problem be the cause of this? Could running the game as admin solve this?

This is what I'm running:
Windows 8
Processor: Intel Core i7-4710MQ CPU, 2.50 GHz
16 GB RAM
GeForce 840M (4 GB)
Game settings: DX9, 1920 x 1080 32 bit, 60 Hz, Widescreen UI.

RAM should really be sufficient as rFactor only uses 4.

Any suggestions to get rid of this problem would be very welcome. :top:

_________________
rFactor has stopped working Ik0uEqBjC0LKiLMueGfA

Join the current HSO team as we move to ISO in 2020!
https://historicsimracing.123.st/t4220-important-announcement-for-the-2020-season
Back to top Go down
http://www.rallyfoto.be
Ben Paulet
Racing Legend
Ben Paulet


Number of posts : 8291
Age : 47
Location : Cagnes sur mer France
Registration date : 2009-07-29

rFactor has stopped working Empty
PostSubject: Re: rFactor has stopped working   rFactor has stopped working Icon_minitimeMon 13 Feb 2017 - 16:31

According to pc specs you give us, it seems that you play on laptop pc. So maybe the heating is the cause, but it's only a poor suggestion.
The fact you didn't get issue after decrease the AA (which is a task asking the more power to the gpu with the shadows) can go in that sens, with a gpu working less, the heating is also less.

_________________
O.K. Just a little pinprick.
There'll be no more aaaaaaaaah!
Back to top Go down
Juha Bos
Racing Legend
Juha Bos


Number of posts : 1687
Age : 34
Location : Belgium
Registration date : 2016-05-11

rFactor has stopped working Empty
PostSubject: Re: rFactor has stopped working   rFactor has stopped working Icon_minitimeMon 13 Feb 2017 - 16:45

Correct - it's a laptop. I have extra cooling for it, but it probably doesn't help sufficiently.

I always run without shadows. From now on I'll set the AA to the minimum and no special effects.

_________________
rFactor has stopped working Ik0uEqBjC0LKiLMueGfA

Join the current HSO team as we move to ISO in 2020!
https://historicsimracing.123.st/t4220-important-announcement-for-the-2020-season
Back to top Go down
http://www.rallyfoto.be
Ben Paulet
Racing Legend
Ben Paulet


Number of posts : 8291
Age : 47
Location : Cagnes sur mer France
Registration date : 2009-07-29

rFactor has stopped working Empty
PostSubject: Re: rFactor has stopped working   rFactor has stopped working Icon_minitimeMon 13 Feb 2017 - 17:33

As I said above heating is only a suggestion maybe not the cause of your problem. But if your pc has already some years and has never unmount for cleaning, it perhaps merits to take a look to that. So if you think you are able to unmount it, do it. It will take around 1 hour to unmount-removing the dusts between the fins cooling-remount the pc.  But if you don't feel able to do it, you can try an airspay bomb to avoid the unmounting.

_________________
O.K. Just a little pinprick.
There'll be no more aaaaaaaaah!
Back to top Go down
Jason Fitch
Pro Driver
Jason Fitch


Number of posts : 664
Age : 42
Location : Frankfort, IN
Registration date : 2015-04-18

rFactor has stopped working Empty
PostSubject: Re: rFactor has stopped working   rFactor has stopped working Icon_minitimeTue 14 Feb 2017 - 3:49

You need to ALWAYS run in compatibility mode with Win7 and up.

 Also, do you have 4GB patch installed?

_________________
rFactor has stopped working 728

"You need to grab a hold of that line between Speed and Chaos and you need to wrestle it to the ground like a Demon Cobra!"

When in doubt and you can't figure it out...Just Stand on It!
Back to top Go down
Jason White
Racing Legend
Jason White


Number of posts : 14725
Age : 44
Location : Ferndale, MI USA
Registration date : 2011-12-25

rFactor has stopped working Empty
PostSubject: Re: rFactor has stopped working   rFactor has stopped working Icon_minitimeTue 14 Feb 2017 - 4:00

Bill Gates hates simracing.

_________________
rFactor has stopped working Ik0uEqBjC0LKiLMueGfA
Back to top Go down
https://www.instagram.com/misterjasonwhite/
Juha Bos
Racing Legend
Juha Bos


Number of posts : 1687
Age : 34
Location : Belgium
Registration date : 2016-05-11

rFactor has stopped working Empty
PostSubject: Re: rFactor has stopped working   rFactor has stopped working Icon_minitimeTue 14 Feb 2017 - 8:33

Jason Fitch wrote:
You need to ALWAYS run in compatibility mode with Win7 and up.

 Also, do you have 4GB patch installed?

Yes, always have it installed.

_________________
rFactor has stopped working Ik0uEqBjC0LKiLMueGfA

Join the current HSO team as we move to ISO in 2020!
https://historicsimracing.123.st/t4220-important-announcement-for-the-2020-season
Back to top Go down
http://www.rallyfoto.be
Sponsored content





rFactor has stopped working Empty
PostSubject: Re: rFactor has stopped working   rFactor has stopped working Icon_minitime

Back to top Go down
 
rFactor has stopped working
Back to top 
Page 1 of 1

Permissions in this forum:You cannot reply to topics in this forum
Historic Simracing Organisation :: General Discussion :: Paddock-
Jump to: