HomeHome  FAQFAQ  SearchSearch  RegisterRegister  Log inLog in  

Share | 
 

 usac not loading. error

Go down 
AuthorMessage
elton saraiva
Rookie
avatar

Number of posts : 2
Age : 41
Location : brazil
Registration date : 2017-12-24

PostSubject: usac not loading. error    Sun 24 Dec 2017 - 11:37

error loading texture, error loading global material

I downloaded the 3 files. I installed 1, then 1 + 2, then 1 + 2 + 3 and everyone gave the same error

I tried changing the rfm, .gen files, tried to make another mod and nothing worked
Back to top Go down
Jason White
Racing Legend
avatar

Number of posts : 13925
Age : 41
Location : Ferndale, MI USA
Registration date : 2011-12-25

PostSubject: Re: usac not loading. error    Sun 24 Dec 2017 - 15:03

Are you referring to the three downloads listed in the rules thread?

Make sure you have the SRPL shaders in the Shared folder

http://historicsimracing.123.st/t3112-1973-usac-national-championship-rules

_________________
Back to top Go down
https://www.instagram.com/misterjasonwhite/
elton saraiva
Rookie
avatar

Number of posts : 2
Age : 41
Location : brazil
Registration date : 2017-12-24

PostSubject: Re: usac not loading. error    Sun 24 Dec 2017 - 16:56

Jason White wrote:
Are you referring to the three downloads listed in the rules thread?

Make sure you have the SRPL shaders in the Shared folder

http://historicsimracing.123.st/t3112-1973-usac-national-championship-rules

exactly these 3 files.

the shaders files I did not use because they already have in the folder.

I got a 1.0 version of the usac and got the same error.
Back to top Go down
Jason White
Racing Legend
avatar

Number of posts : 13925
Age : 41
Location : Ferndale, MI USA
Registration date : 2011-12-25

PostSubject: Re: usac not loading. error    Sun 24 Dec 2017 - 17:15

Overwrite the SRPL files with the ones in the download to be sure you have the latest version we are using.

Also, please update your profile to show your first and last name. This is an HSO requirement.

_________________
Back to top Go down
https://www.instagram.com/misterjasonwhite/
Alberto Ibaņez
Racing Legend
avatar

Number of posts : 14255
Age : 45
Location : Valencia - Spain
Registration date : 2010-09-17

PostSubject: Re: usac not loading. error    Sun 24 Dec 2017 - 18:57

The first file should suffice to have it working. You should check that it was installed in the proper folders, sometimes people uncompress mods into their rfactor folder and end up with another "rfactor" and the rest of the mod inside it, thus the paths are all wrong. In case of doubt, uncompress to your desktop and copy manualy the main folders inside "gamedata" to the matching ones in your rfactor install. If you don't get the Windows message about overwriting a folder of the same name, you are doing it wrong.

And yes, please modify your profile as per the rules, we all use real names here Smile

_________________
"There are two kind of oval racers, those who have hit the wall and those who will hit it" - Mario Andretti

Back to top Go down
Sponsored content




PostSubject: Re: usac not loading. error    

Back to top Go down
 
usac not loading. error
Back to top 
Page 1 of 1
 Similar topics
-
» browser error occured [Error #230]
» Error Code #230 - it's BACK!!
» Error Code 64: Host not available!
» PSN Error 80710B36?
» Error loading page because of ads

Permissions in this forum:You cannot reply to topics in this forum
Historic Simracing Organisation :: Archives :: 2016 :: 1973 USAC-
Jump to: