HomeHome  FAQFAQ  SearchSearch  RegisterRegister  Log inLog in  

Share | 
 

 rFactor has stopped working

View previous topic View next topic Go down 
AuthorMessage
Juha Bos
Pro Driver
avatar

Number of posts : 572
Age : 30
Location : Belgium
Registration date : 2016-05-11

PostSubject: rFactor has stopped working   Mon 13 Feb 2017 - 13:29

After yesterday's unwelcome surprise when rFactor called it quits after 12 laps, I want to avoid this problem in the future. I've never experienced these crashes until recently in an F1 91 test and twice in Group C qualifying on Thursday.

I though a new install could solve it (I use a different one for each mod), but it crashed again during the race.

Before the second stint in the race, I had rfactor.exe checked for compatibility issues and it suggested running in compatibility model. I also raced without any special effects and reduced anti aliasing. And it kept working.

Could the compatibility problem be the cause of this? Could running the game as admin solve this?

This is what I'm running:
Windows 8
Processor: Intel Core i7-4710MQ CPU, 2.50 GHz
16 GB RAM
GeForce 840M (4 GB)
Game settings: DX9, 1920 x 1080 32 bit, 60 Hz, Widescreen UI.

RAM should really be sufficient as rFactor only uses 4.

Any suggestions to get rid of this problem would be very welcome. :top:

_________________


2016 Jigger Award Winner :first:
Back to top Go down
http://www.rallyfoto.be
Ben Paulet
Racing Legend
avatar

Number of posts : 8005
Age : 43
Location : Cagnes sur mer France
Registration date : 2009-07-29

PostSubject: Re: rFactor has stopped working   Mon 13 Feb 2017 - 16:31

According to pc specs you give us, it seems that you play on laptop pc. So maybe the heating is the cause, but it's only a poor suggestion.
The fact you didn't get issue after decrease the AA (which is a task asking the more power to the gpu with the shadows) can go in that sens, with a gpu working less, the heating is also less.

_________________
O.K. Just a little pinprick.
There'll be no more aaaaaaaaah!
Back to top Go down
Juha Bos
Pro Driver
avatar

Number of posts : 572
Age : 30
Location : Belgium
Registration date : 2016-05-11

PostSubject: Re: rFactor has stopped working   Mon 13 Feb 2017 - 16:45

Correct - it's a laptop. I have extra cooling for it, but it probably doesn't help sufficiently.

I always run without shadows. From now on I'll set the AA to the minimum and no special effects.

_________________


2016 Jigger Award Winner :first:
Back to top Go down
http://www.rallyfoto.be
Ben Paulet
Racing Legend
avatar

Number of posts : 8005
Age : 43
Location : Cagnes sur mer France
Registration date : 2009-07-29

PostSubject: Re: rFactor has stopped working   Mon 13 Feb 2017 - 17:33

As I said above heating is only a suggestion maybe not the cause of your problem. But if your pc has already some years and has never unmount for cleaning, it perhaps merits to take a look to that. So if you think you are able to unmount it, do it. It will take around 1 hour to unmount-removing the dusts between the fins cooling-remount the pc.  But if you don't feel able to do it, you can try an airspay bomb to avoid the unmounting.

_________________
O.K. Just a little pinprick.
There'll be no more aaaaaaaaah!
Back to top Go down
Jason Fitch
Experienced Driver
avatar

Number of posts : 385
Age : 38
Location : Frankfort, IN Home of the Hot Dogs!
Registration date : 2015-04-18

PostSubject: Re: rFactor has stopped working   Tue 14 Feb 2017 - 3:49

You need to ALWAYS run in compatibility mode with Win7 and up.

 Also, do you have 4GB patch installed?

_________________


"But when he got behind the wheel, that was quite a different story. Emerson was no mouse, to us he was...a wolf! When he heard the sound of that engine revving it unleashed a wild beast within him. As soon as the flag went down...he became an animal. It was one of the sports deepest, darkest secrets"
Back to top Go down
Jason White
Racing Legend
avatar

Number of posts : 12396
Age : 40
Location : Ferndale, MI USA
Registration date : 2011-12-25

PostSubject: Re: rFactor has stopped working   Tue 14 Feb 2017 - 4:00

Bill Gates hates simracing.

_________________
Back to top Go down
https://www.flickr.com/photos/134621756@N03/albums
Juha Bos
Pro Driver
avatar

Number of posts : 572
Age : 30
Location : Belgium
Registration date : 2016-05-11

PostSubject: Re: rFactor has stopped working   Tue 14 Feb 2017 - 8:33

Jason Fitch wrote:
You need to ALWAYS run in compatibility mode with Win7 and up.

 Also, do you have 4GB patch installed?

Yes, always have it installed.

_________________


2016 Jigger Award Winner :first:
Back to top Go down
http://www.rallyfoto.be
Sponsored content




PostSubject: Re: rFactor has stopped working   

Back to top Go down
 
rFactor has stopped working
View previous topic View next topic Back to top 
Page 1 of 1
 Similar topics
-
» Mobile version not working on my site
» Image Resizing Has Stopped Working
» #1386 Widget Latest topics stopped working.
» pfdtool.exe has stopped working Error
» James Connolly: A Working Class Hero

Permissions in this forum:You cannot reply to topics in this forum
Historic Simracing Organisation :: General Discussion :: Paddock-
Jump to: