HomeHome  FAQFAQ  SearchSearch  RegisterRegister  Log inLog in  

Share | 
 

 Trouble loading a Hist GT "track". Prologue.

View previous topic View next topic Go down 
AuthorMessage
Mike Becnel
Racing Legend
avatar

Number of posts : 3970
Age : 49
Location : Sugar Land, TX, USA
Registration date : 2012-06-24

PostSubject: Trouble loading a Hist GT "track". Prologue.   Thu 6 Sep 2012 - 7:05





I am getting the following two error messages when I try to load the prologue track for the Tour de France series that is coming in Oct. I get the second one twice.

The screen for the track, which is a Ferrari 250 cartoon, comes up and the status bar stops moving. When I alt tab out I see the above errors stacked on each other.

Any idea what is wrong?

I have the track in the right diectory. Antoine confirmed that.

_________________
Back to top Go down
Guillaume Siebert
League Owner
avatar

Number of posts : 13539
Age : 30
Location : Paris, France
Registration date : 2008-09-08

PostSubject: Re: Trouble loading a Hist GT "track". Prologue.   Thu 6 Sep 2012 - 12:57

Maybe something to do with your graphics settings. You should try setting the track's textures details higher.

_________________
Back to top Go down
Mike Becnel
Racing Legend
avatar

Number of posts : 3970
Age : 49
Location : Sugar Land, TX, USA
Registration date : 2012-06-24

PostSubject: Re: Trouble loading a Hist GT "track". Prologue.   Thu 6 Sep 2012 - 20:23

Trying this now. Thought I had everything on max.

I maxxed out the track graphics, the status bar went to the 50% point (instad of 2% like before) and I got the same 3 error messages. Any other thoughts? I will change that setting and see if it eventually likes one of them and loads.

_________________
Back to top Go down
Mike Becnel
Racing Legend
avatar

Number of posts : 3970
Age : 49
Location : Sugar Land, TX, USA
Registration date : 2012-06-24

PostSubject: Re: Trouble loading a Hist GT "track". Prologue.   Thu 6 Sep 2012 - 20:43

Tried all settings for texture detail and filter. Same errors. What are your settings for texture detail and texture filter?

The 2nd track, Nogaro, loads just fine.

_________________
Back to top Go down
finally gone :)
Racing Legend


Number of posts : 3192
Age : 25
Location :
Registration date : 2008-10-27

PostSubject: Re: Trouble loading a Hist GT "track". Prologue.   Thu 6 Sep 2012 - 20:51

Are you on DX7 or DX8 ? If not, try DX9.
Back to top Go down
Alessio Campigotto
Racing Legend
avatar

Number of posts : 1249
Age : 20
Location : UK
Registration date : 2011-12-29

PostSubject: Re: Trouble loading a Hist GT "track". Prologue.   Thu 6 Sep 2012 - 20:51

I was on DX7, switched to DX9 and it worked

_________________
Alfaholic.



1999 German F3
1989 Italian Superturismo
Back to top Go down
Mike Becnel
Racing Legend
avatar

Number of posts : 3970
Age : 49
Location : Sugar Land, TX, USA
Registration date : 2012-06-24

PostSubject: Re: Trouble loading a Hist GT "track". Prologue.   Thu 6 Sep 2012 - 20:52

Checking direct X now...will edit this post...

I am running Direct X version 11

Alessio Campigotto wrote:
I was on DX7, switched to DX9 and it worked

Were you getting those same errors (the Road03 ones)?

FYI - I have never run a rally stage on my computer. I am going to go further into the tour series and download another stage and see if the error persists. If I have to miss this one, no worries...I am safer starting in the back :D

_________________
Back to top Go down
Alessio Campigotto
Racing Legend
avatar

Number of posts : 1249
Age : 20
Location : UK
Registration date : 2011-12-29

PostSubject: Re: Trouble loading a Hist GT "track". Prologue.   Thu 6 Sep 2012 - 22:05

Mike Becnel wrote:
Alessio Campigotto wrote:
I was on DX7, switched to DX9 and it worked

Were you getting those same errors (the Road03 ones)?

FYI - I have never run a rally stage on my computer. I am going to go further into the tour series and download another stage and see if the error persists. If I have to miss this one, no worries...I am safer starting in the back :D

Yeah, I was getting those texture problems. You have to go into the rFactor root folder and select 'rF Config' to change your Direct X version.

_________________
Alfaholic.



1999 German F3
1989 Italian Superturismo
Back to top Go down
Karel Marciniszyn
Pro Driver
avatar

Number of posts : 786
Age : 34
Location : Czech republic
Registration date : 2009-11-03

PostSubject: Re: Trouble loading a Hist GT "track". Prologue.   Thu 6 Sep 2012 - 22:13

Mike Becnel wrote:
Checking direct X now...will edit this post...

I am running Direct X version 11

Alessio Campigotto wrote:
I was on DX7, switched to DX9 and it worked

Were you getting those same errors (the Road03 ones)?

FYI - I have never run a rally stage on my computer. I am going to go further into the tour series and download another stage and see if the error persists. If I have to miss this one, no worries...I am safer starting in the back :D

as far as I know you cannot run rF with DX11...this is only about rF settings where Dx7 - DX9 is possible...no matter, what dx you can run thanks to your hardware...

_________________
I am ashamed for my stats way too much to show them :D
Back to top Go down
http://f-easter.webnode.cz/
Mike Becnel
Racing Legend
avatar

Number of posts : 3970
Age : 49
Location : Sugar Land, TX, USA
Registration date : 2012-06-24

PostSubject: Re: Trouble loading a Hist GT "track". Prologue.   Thu 6 Sep 2012 - 22:17

:champ:

Problem solved. Although I have DX11 on my machine, I had rFactor configured to run under DX7.

If you have this issue, run rFactor config, choose "Continue" on the first screen then choose DX9 on the 2nd screen.

Track loaded right up...now to take out some mail boxes along the road :aie:

_________________
Back to top Go down
Alessio Campigotto
Racing Legend
avatar

Number of posts : 1249
Age : 20
Location : UK
Registration date : 2011-12-29

PostSubject: Re: Trouble loading a Hist GT "track". Prologue.   Fri 7 Sep 2012 - 22:10

Mike Becnel wrote:
:champ:

Problem solved. Although I have DX11 on my machine, I had rFactor configured to run under DX7.

If you have this issue, run rFactor config, choose "Continue" on the first screen then choose DX9 on the 2nd screen.

Track loaded right up...now to take out some mail boxes along the road :aie:

Track is incredible, who made it ?

_________________
Alfaholic.



1999 German F3
1989 Italian Superturismo
Back to top Go down
Antoine de Mautor
League Owner
avatar

Number of posts : 3606
Age : 29
Location : Nantes, France
Registration date : 2008-09-08

PostSubject: Re: Trouble loading a Hist GT "track". Prologue.   Fri 7 Sep 2012 - 23:13

JP did :jp:

_________________
Back to top Go down
http://files.historicsimracing.org/
Mike Becnel
Racing Legend
avatar

Number of posts : 3970
Age : 49
Location : Sugar Land, TX, USA
Registration date : 2012-06-24

PostSubject: Re: Trouble loading a Hist GT "track". Prologue.   Sat 8 Sep 2012 - 0:07

Antoine de Mautor wrote:
JP did :jp:

Big BIG BIG kudos to JP then!! cheers

_________________
Back to top Go down
Guillaume Siebert
League Owner
avatar

Number of posts : 13539
Age : 30
Location : Paris, France
Registration date : 2008-09-08

PostSubject: Re: Trouble loading a Hist GT "track". Prologue.   Sat 8 Sep 2012 - 13:36

Antoine de Mautor wrote:
JP did :jp:

Really ? affraid

_________________
Back to top Go down
Antoine de Mautor
League Owner
avatar

Number of posts : 3606
Age : 29
Location : Nantes, France
Registration date : 2008-09-08

PostSubject: Re: Trouble loading a Hist GT "track". Prologue.   Sat 8 Sep 2012 - 13:50

Well some chinese dude made it, and then JP made it driveable :clap:

_________________
Back to top Go down
http://files.historicsimracing.org/
Carl Larrad
Racing Legend
avatar

Number of posts : 6720
Age : 52
Location : Swindon , UK
Registration date : 2008-12-20

PostSubject: Re: Trouble loading a Hist GT "track". Prologue.   Sat 8 Sep 2012 - 18:13

I Love the track well done JP Dude .... :clap:


_________________



What we do Monday to Friday Keeps us up with the Competition ...
What we do Saturday and Sunday Keeps us ahead ...
Back to top Go down
http://www.historicsimracing.org/
Patrick Marucco
Racing Legend
avatar

Number of posts : 2399
Age : 61
Location : Joué les Tours
Registration date : 2008-12-18

PostSubject: Re: Trouble loading a Hist GT "track". Prologue.   Wed 12 Sep 2012 - 16:14

Aucun problème, juste pour dire que le parcours du prologue est splendide :top:

_________________
"L'important c'est de participer" - Pierre de Coubertin
Back to top Go down
Laurent Binet
Pro Driver
avatar

Number of posts : 713
Age : 27
Location : paris
Registration date : 2009-08-08

PostSubject: Re: Trouble loading a Hist GT "track". Prologue.   Thu 20 Sep 2012 - 21:36

j'avais adoré la targa florio mais je pense que c'est encore plus jouissif ici.

_________________
Back to top Go down
http://zadvocate.com
Sponsored content




PostSubject: Re: Trouble loading a Hist GT "track". Prologue.   

Back to top Go down
 
Trouble loading a Hist GT "track". Prologue.
View previous topic View next topic Back to top 
Page 1 of 1
 Similar topics
-
» More trouble in Egypt
» More trouble in Lebanon
» TROUBLE IN YEMEN
» weird loading screen while i was making a reply
» Trouble With Chatbox Auto Refresh and Other Bugs

Permissions in this forum:You cannot reply to topics in this forum
Historic Simracing Organisation :: General Discussion :: Paddock-
Jump to: